What would be a better way to write this?

What would be a better way to write this?

fun validateEmail(email: String): Boolean {

return (email.any { it.isLetter() && it.isLetterOrDigit()} && email.contains("@") && email.contains("."))

}

submitted by /u/OSRSRebelPanda
[link] [comments]